soraefir c636f15689
Some checks failed
Nix Build / build-nixos (push) Failing after 20s
sops&server
2024-05-16 00:13:16 +02:00

16 lines
378 B
Nix

{ config, pkgs, lib, ... }:
let
in {
imports = [ ./sops ];
environment.systemPackages = with pkgs; [ arion ];
virtualisation.arion = {
backend = "podman-socket";
projects = {
cloud.settings = import ./docker/cloud.nix { inherit config pkgs lib; };
authentik.settings =
import ./docker/authentik.nix { inherit config pkgs lib; };
};
};
}