Update dependency mapshaper to v0.7.98
This commit is contained in:
1 parent
d681458836
commit
262089fc81
1 file changed
+6
-6
@@ -2588,9 +2588,9 @@ map-stream@0.0.7:
|
||||
integrity sha512-C0X0KQmGm3N2ftbTGBhSyuydQ+vV1LC3f3zPvT3RXHXNZrvfPZcoXp/N5DOa8vedX/rTMm2CjTtivFg2STJMRQ==
|
||||
|
||||
mapshaper@^0.7.22:
|
||||
version "0.7.97"
|
||||
resolved "https://registry.yarnpkg.com/mapshaper/-/mapshaper-0.7.97.tgz#dd7d3a5976b02cb2f8e0e05dc3056c2f7fbefe39"
|
||||
integrity sha512-ngOh3CTzF3TwHTedX99flNyhDHcYOt+iKvDRyBYyWD6HVNLK043a2Q0RDBPZVIaHRuDzFo+iCEZDP21fhp09pg==
|
||||
version "0.7.98"
|
||||
resolved "https://registry.yarnpkg.com/mapshaper/-/mapshaper-0.7.98.tgz#bec5a001acec554232bc656d5ddce880274f16f0"
|
||||
integrity sha512-uTYMKQtprwogg3xh14xohZEntsvoRNZyI4Dx3axZctrzbAsXtDT3d2S9fFaAQzYkW8zWFGHlx2JYat0Pp9etSw==
|
||||
dependencies:
|
||||
"@bokuweb/zstd-wasm" "^0.0.27"
|
||||
"@ngageoint/geopackage" "^4.2.10"
|
||||
@@ -2689,9 +2689,9 @@ napi-build-utils@^2.0.0:
|
||||
integrity sha512-GEbrYkbfF7MoNaoh2iGG84Mnf/WZfB0GdGEsM8wz7Expx/LlWf5U8t9nvJKXSp3qr5IsEbK04cBGhol/KwOsWA==
|
||||
|
||||
node-abi@^3.3.0:
|
||||
version "3.100.0"
|
||||
resolved "https://registry.yarnpkg.com/node-abi/-/node-abi-3.100.0.tgz#31aa9623841051d14f52415557e18101bc0de7ca"
|
||||
integrity sha512-KNU/E0VW9T1ndOAEWNlWtxhoBSF7hqe+dMSrRPK6+PfyL2s2AcfwnXCAOke4DNXOsweivNT6/7eFHwkxWblZew==
|
||||
version "3.101.0"
|
||||
resolved "https://registry.yarnpkg.com/node-abi/-/node-abi-3.101.0.tgz#3c99775cb0a4ddf4f3f0dad2a9ad940d67ef0052"
|
||||
integrity sha512-bkb/RkuWCE64eWu1PCh3Fu2pGc9mKRs+kOE+FU2bGHRYlQa86/D321DSATV54AsCQMKz3/xSt9sRgraZTpqdhQ==
|
||||
dependencies:
|
||||
semver "^7.3.5"
|
||||
|
||||
|
||||
Reference in new issue
Block a user